Google Apps + Roots = Fail


Anyone has problems on a root phone with a ROM 2.1 and is trying to install or update most of the Google apps. Google Goggles, Google Maps, etc. Running Chevy SS 2.0.3. Every time I try to install all Google apps, I receive "unsuccessful installation

Droid 3 Must have apps, rooted and non-rooted users.


So far what I have. Music Download Paradise Zedge Ringtones and wallpapers Small flashlight = LED Ringtone Maker Cache Cleaner NG * rooted only * Beautiful widgets GO launcher EX * Home Replacement * Basic daily use, if you have more tips on should h

[Verizon] [App] Root Toolkit for Android


. Guys, A gift for my Galaxy Nexus buddies: This little app that I whipped during the last week and a half should be very useful for Galaxy Nexus people. It

[International / GSM] [App] Root Toolkit for Android


. All, Just a heads-up on a little app that I whipped recently that should be very useful for Galaxy Nexus people: It will do some simple tasks like the diff

Apps root only


Hey, I just stopped and I started to bother and I was wondering what applications are just root. I already use wifi tether and root explorer and terminal. Are there other root applications only? For those who have difficulty with the wireless attachm

[APP] Root Tools - Early Alpha


Disclaimer: This application can erase your device and your SDCARD back to the factory state. Use this application at your own risk, I will not be responsible for any damage or loss. Please uninstall between versions, until I have the version of the

Apps Rooted: Must Have a List?


This may sound a little weird, but I'm curious to know what applications that have rooted would recommend. Until now, I have only installed Titanium, but I consider the keyboard manager. So, suggestions for what I should consider installing? Same her

Multi Mount Sd-map app (root needed)


Just shared this app with a couple of members here. This makes it easy to mount your external SD card to your computer. No need to remove your SD card from your tablet to transfer files from your PC. AppBrain Android Market | Multi Mount SD-Card Lite

App Root for App / Version Version?


Does anyone know of an application that would list in a txt / doc / pdf format that lists all currently installed system / user applications with version numbers that would work for the marquee, or possibly me direct in the direction of resources bui

[APP] universalandroot (root 1 click)


I am surprised that I have not seen him here yet. This is essentially the same application as the easy root, except it is free Here is the site of the developer (it is Chinese, it seems): universalandroot ???? And I joined the .apk to this publicatio

A button root ... anyone else tried?


[APP] [ROOT] root 1 click for N1 - xda developers -I have 2.1 with this extra OTA update, so I'm still hesitant, but someone else tried this root of a button? 1. I tried another one button method and while I was receiving the "blah blah blah blah con

Fundamentals of Rooting, Recovery, and Custom ROMs


Hi everybody, I'm new to the Android scene, but as a natural tinkerer, I feel the itch to go beyond the standard settings in Android and I'm dying to root. I am following many developments here, but I often feel that I lack a lot of basic knowledge a

Enlightenment on rooting / roms via Mac


I'm trying to put a Rom on my OTA 2.2 Droid. After doing a little research, it seems that you can only install SPRecovery and what works only via Linux or Windows. Is it true? Am I lucky? You do not need a mac to scratch / change roms. [APP] [ROOT] r

Trying to root but getting error messages


I tried to roll using both the Regaw method and using writing from CCapasso. Using the Regaw method after step 3, I get the error msg "can not stat" not revoked: no file or directory. Using the CCappasso method after step 6 , I have the msg: [1]

Kivy ScreenManager root size problem


I'm just trying to configure my menus. I watched it carefully, I discovered ScreenManager and decided that it would be a good thing to use. So I put my code on a new file to try it, but the placement of my screen is out of reach. What I want: import

First root: flash_image not found


Trying to root for the first time; I have rooted the root app with a click that I got here: [APP] [ROOT] root 1 click for N1 (latest worm: 1.6.2 beta 5) - xda developers and he said he was rooted successfully. I can run su from the adb shell (and the